• Hallo - ab sofort gibt es hier eine neue Forensoftware - und die Registrierung klappt auch wieder. Die Installation ist frisch - daher seht mir nach, wenn noch nicht alles funktioniert und vielleicht manches noch fehlt. Das wird noch :) Gruß Markus Admin

CHIRP 0.4.0 - Fehlermeldung beim Start

H

hatschi56

Guest
Hiiilfe - CHIRP nervt !

Ich habe CHIRP 0.4.0 auf einem StandPC und auf einem Laptop installiert (beide Win7) Während beim PC alles bestens läuft kommt beim Laptop beim Versuch die Software zu starten die Fehlermeldung "Fehler Reporting ist eingeschaltet - Wenn Sie diese Funktion ausschalten wollen..... Man kann lediglich auf o.k od. Abbrechen klicken - dann ist alles weg - der Laptop läuft aber fehlerfrei weiter. Viel hab ich darüber bislang im Netz nicht gefunden - vor allem nichts hilfreiches . . . . .derartiges erwarte ich hoffnungsvoll in diesem Foum ! ;)

mfg
 
W

Wasserbueffel

Guest
Ich nutze auch die Daily Builds......(aktuellste Versionen).

Chirp sollte man im Administratormodus starten....

Und man sollte Gerät,Kabel und Betriebssystem erwähnen wenn man Hilfe möchte....

So genug gestänkert,raus an die frische Luft.
Bevor das nächste Gewitter kommt....

Walter
 
H

hatschi56

Guest
Hallo !

Ja, eh klar, - System ist bei beiden Rechnern wie angeführt WIN7 (Professional 32 Bit) das anzusteuernde Gerät ist ein Baofeng uv5r+plus, das ProgKabel ist ebenso neu wie das Gerät und es steht auch Baofeng am USB Stecker. Latest Versions / Daily Build hab ich schon probiert, es kommt immer wieder die angeführte Meldung welche meiner Meinung nach keine Windows Meldung ist (Symbol ist ein Würfel mit grün, rot und blauer Seite ):shock:
mfg
 
W

Wasserbueffel

Guest
Normal läuft Chirp ohne viel Gemecker(Kein NET o.Ä. erforderlich)
Diese Meldung kommt bei fehlerhaften SQL Server(hat aber mit Chirp nichts zu tun!!!)

Visuelle Designs stören auch schon mal
Dazu mal dies versuchen

Systemsteuerungsfenster links auf Erweiterte Systemeinstellungen und im aufpoppenden Systemeigenschaften-Fenster bei Leistung auf Einstellungen.
Daraufhin wird sich ein neues Dialogfenster öffnen, in dem du selbst auswählst, welche visuellen Effekte du behalten möchtest und auf welche du auch verzichten kannst.
Setz ein Häkchen bei "Für optimale Leistung anpassen".

Die Fehlerberichterstattung sollte man abschalten(wird sowieso nichts nach MS übermittelt)
Unter Verwaltung,Dienste suche im Dienste-Fenster nach einem Eintrag namens "Windows Fehlerberichterstattungsdienst".
Setz den Starttyp dieses Dienstes im Eigenschaften-Fenster anschließend auf "Deaktiviert".

Ps läuft denn die normale Software vom UV5R????

Walter
 
H

hatschi56

Guest
....alle Tipps probiert - keine Änderung. Ja die normale Software läuft auf beiden Geräten o.k mit der Einschränkung, daß die Funktion "Save As" (auch auf beiden Geräten) nicht reagiert. "Save" ist mit neuer Nemensgebung des Files aber möglich.

Hatschi56
 
W

Wasserbueffel

Guest
....alle Tipps probiert - keine Änderung. Ja die normale Software läuft auf beiden Geräten o.k mit der Einschränkung, daß die Funktion "Save As" (auch auf beiden Geräten) nicht reagiert. "Save" ist mit neuer Nemensgebung des Files aber möglich.

Hatschi56
Dann fehlt Dir vielleicht das Microsoft Visual C++ 2008 SP1 Redistributable Package

http://www.microsoft.com/en-us/download/confirmation.aspx?id=5582

Das mit dem Save ist normal bei der orginalen UV5R Software.

Was möchtest denn (mehr erweitern)???
Geht hiermit
http://www.amateur2radio.com/document/Software/UV_5R_VIP.rar

Bzw. was funktioniert nicht???

Sonst nimm doch die normale Software,funktioniert doch.
Mehr kann man auch nicht mit Chirp einstellen....

Walter
 
Zuletzt bearbeitet:
H

hatschi56

Guest
Nein, ich will nix erweitern. Mir hat nur die Bearbeitungsmöglichkeit bei CHIRP besser gefallen (Kopieren / Einfügen - auch von ganzen Zeilenblöcken - ect) Allgemein scheint mir CHIRP benutzerfreundlicher zu sein, aber du hast ja recht - die NormSW funktioniert ja und allzu oft wird ja nicht umprogrammiert. Ausserdem funkt ChIRP ja immerhin noch auf meinem StandPC !

Trotzdem vielen Dank für deine Bemühungen

73 - Hatschi56
 
J

Juergen

Guest
zwar spät die Antwort aber da ich das selbe Problem hatte möchte ich dir meine Lösung mitteilen:
Wenn du in Windows ein Benutzerprofil hast welches einen Umlaut im Namen hat, so wie ich zum Beispiel "Jürgen", dann funktioniert CHIRP nicht, das Fehlerbild ist dann exakt das von dir beschriebene.

Lösung:
Neues/zweites Windowsbenutzerprofil anlegen welches keine Umlaute beinhaltet. Dort CHIRP ausführen - funktioniert!

Hoffe ich konnte helfen!

LG Jürgen
 
U

Unregistriert

Guest
Chirp startet nicht mehr

Hallo zusammen hab ein ähnliches Problem, chirp startete mehrfach normal, und jetzt plötzlich geht nichts mehr. mehrfaches deinstallieren wahr auch erfolglos.
 
Oben