• Hallo - ab sofort gibt es hier eine neue Forensoftware - und die Registrierung klappt auch wieder. Die Installation ist frisch - daher seht mir nach, wenn noch nicht alles funktioniert und vielleicht manches noch fehlt. Das wird noch :) Gruß Markus Admin

Linton LT-2268 VHF 136-174 MHz - Probleme mit der Programmierung

B

Bandit

Guest
Hallo Forum.

Ich habe hier ein Linton LT-2268 VHF 136-174 MHz liegen, welches ich gerne programmieren würde.
Das passende (funktionstüchtige) Kabel ist vorhanden. Allerdings kann ich keine funktionstüchtige Software finden. Alles, was Google so
ausgespuckt hat, wirft einen Kommunikationsfehler (Port) aus. Der richtige COM-Port ist sowohl in der Software, als auch im Gerätemanager von
Windows XP eingestellt.

Kann mir da jemand helfen und hat ggf. sogar die passende Software rumliegen?

Gruß, Hobbyfunker
 
W

Wasserbueffel

Guest
Hallo.
In dem anderen Forum wirst wohl keine Hilfe bekommen,lizensfrei ist das Gerät ja nicht....
Stell Dich schon mal auf Belehrungen ein.

Jetzt zum Problem.
Hier wurde das alles schon mal besprochen.

http://www.funkbasis.de/viewtopic.php?f=4&t=36325

http://www.hamradio.in/forum/viewtopic.php?t=1329

Hier gibt es die Software
http://pic.radioshop888.com/abc/software/LINTON/LT-2268_3268(new)/

Sonst mal die Links aus der Funkbasis nehmen,da hatte ich die Software auch hochgeladen.
Der Link ist noch aktiv...
http://www.linkfile.de/download-523b9a212405e48323373c0fc36c4044.php

Oder hier
https://docs.google.com/file/d/0B8S...TliNjZhZGI3/edit?num=50&sort=name&layout=list

Versuch mal und berichte....

Walter
 
B

Bandit

Guest
Hallo Wasserbueffel.

Danke für die Hinweise und Links.

Sämtliche von dir vorgeschlagene Software funktioniert nicht. Ich hatte - wie bereits erwähnt - ja schon alles was bei Google zu finden war probiert. Das Funkgerät wird leider nicht gefunden. Externe Mikrofone funktionieren am Funkgerät aber, somit schließe ich einen Defekt am Funkgerät komplett aus.

Nun kommt hinzu, das mein Datenkabel, welches die ganze Zeit tadellos funktionierte (Baofeng, Wouxun, etc.) seit heute Nachmittag von 2 Rechnern (Win XP und Win 7 64Bit) einfach nicht mehr erkannt/akzeptiert wird. Im Gerätemanager wird angezeigt "Das Gerät kann nicht gestartet werden (Fehler 10)". Ich habe da nix dran gefummelt und auch eine Neuinstallation des Treibers funktioniert nicht. Vermutlich ist das Datenkabel urplötzlich "verstorben"... :(

Nun bin ich endgültig am verzweifeln.
 
W

Wasserbueffel

Guest
Hallo Wasserbueffel.

Danke für die Hinweise und Links.

Nun kommt hinzu, das mein Datenkabel, welches die ganze Zeit tadellos funktionierte (Baofeng, Wouxun, etc.) seit heute Nachmittag von 2 Rechnern (Win XP und Win 7 64Bit) einfach nicht mehr erkannt/akzeptiert wird. Im Gerätemanager wird angezeigt "Das Gerät kann nicht gestartet werden (Fehler 10)". Ich habe da nix dran gefummelt und auch eine Neuinstallation des Treibers funktioniert nicht. Vermutlich ist das Datenkabel urplötzlich "verstorben"... :(

Nun bin ich endgültig am verzweifeln.
Das passiert wenn Windows Update meint die Treiber zu aktualisieren.
Die Nachbau Chipsatz Interfaces(Prolific 2303) akzeptieren nicht bzw, funktionieren nicht mit neueren Treibern.
Bekommt man aber wieder in den Griff...

Prolific Interface Treiber deinstallieren und einen älteren Treiber nehmen.
Hier ist der passende Treiber zu Deinem Interface und dort steht auch warum Du den Ärger hast.
Also neueren Treiber deinstallieren,älteren Treiber installieren und dann erst das Interfacekabel in den Rechner stecken
http://www.ifamilysoftware.com/news37.html

Walter
 
B

Bandit

Guest
Die Idee war gut, die Durchführung aber nicht erfolgreich.
Beide Rechner akzeptieren auch mit dem neuen alten Treiber das Kabel nicht. Es muss als ein Defekt am Kabel vorliegen. Anders kann ich mir das nicht erklären.

Trotzdem Danke für deine Mühe.

Edit:
Das Datenkabel wird nach unzähligen Versuchen der (de)installation endlich wieder erkannt.
Sämtliche Software funktioniert allerdings noch immer nicht. Das Video bei Youtube verstehe ich nicht...
 
Zuletzt bearbeitet:
B

Bandit

Guest
Nachtrag:

Sowohl in der Software, als auch im Gerätemanager ist dem Datenkabel der COM 4 zugeordnet.
Trotzdem bekommt die Software (ganz gleich welche ich probiere) keine Verbindung zum Funkgerät (auf beiden Rechnern nicht).

Vielleicht hat der Wasserbueffel da ja noch einen Tipp für mich. :cry:
 
Zuletzt bearbeitet:
W

Wasserbueffel

Guest
Das Video auf Youtube zeigt nur die Probleme(nicht die Lösung)....

Wenn das Kabel an anderen Geräten funktioniert kann man damit Probleme ausschließen...
Anderes Gerät zum Probieren da???

Im Gerätemanager jetzt kein Fehler mehr???(Code 10 o.Ä.)
Schriebst doch das Datenkabel wurde erkannt,...

Steck mal den Doppelstecker etwas weniger oder mehr in die Buchse.....

Ps. Im Netz gibt es Programme zum Testen der Com Schnittstelle
Suche mal nach Commtest(er).

Sonst schick das Teil zu mir,dann programmiere ich es kostenfrei.
Allerdings bin ich in 7 Tagen in Malle...

Walter
 
E

eNox-

Guest
Muss das Funkgerät viellecht mit einer Tastenkombi in den Programmiermodus versetzt werden?

mfg Julian
 
B

Bandit

Guest
Das Kabel funzt nun auch mit dem Wouxun nicht mehr. Es ist fast so, als würde am Kabel kein FuG hängen bzw. der Com Port falsch sein. Aber auch mit anderen Ports geht es nicht. Stimmt, der Gerätemanager ist nun still. Das mit dem Doppelstecker habe ich bereits getestet.

Danke für das Angebot, aber das ist mir zu aufwendig und zu teuer. ;)
Muss das Funkgerät viellecht mit einer Tastenkombi in den Programmiermodus versetzt werden?

mfg Julian
Das Funkgerät hat keine Tasten. :)
 
W

Wasserbueffel

Guest
Das Kabel funzt nun auch mit dem Wouxun nicht mehr. Es ist fast so, als würde am Kabel kein FuG hängen bzw. der Com Port falsch sein. Aber auch mit anderen Ports geht es nicht. Stimmt, der Gerätemanager ist nun still. Das mit dem Doppelstecker habe ich bereits getestet.
Rechner "verbogen" oder Kabel putt....

Danke für das Angebot, aber das ist mir zu aufwendig und zu teuer. ;)
Umsonst ist zu teuer?????Verstehe wer will......

Das Funkgerät hat keine Tasten. :)
Und wie drückst die PTT???
Tasten sind in der Zahl 3 dran!!!

Walter
 

Anhänge

B

Bandit

Guest
Umsonst ist zu teuer?????Verstehe wer will......
Versandkosten. Das Gerät hat mich keinen Cent gekostet. Da macht es keinen Sinn, Hin- und Rücksendekosten zu investieren.
Zumal ich ggf. ja auch mal umprogrammieren möchte und dann müsste ich wieder DHL und Co. bemühen.
 
W

Wasserbueffel

Guest
Versandkosten. Das Gerät hat mich keinen Cent gekostet. Da macht es keinen Sinn, Hin- und Rücksendekosten zu investieren.
Zumal ich ggf. ja auch mal umprogrammieren möchte und dann müsste ich wieder DHL und Co. bemühen.
Nun ja es könnte ja auch eine fehlerhafte Programmierung auf dem Gerät sein die das Beschreiben verhindert.
Oder es ist was am Gerät....

War ja auch nur ein Angebot....

Walter
 
B

Bandit

Guest
War ja auch nur ein Angebot....
Herzlichen Dank dafür. ;)

Eine Fehlerhafte Programmierung schließe ich mal aus. Es sind 3 FreeNet Frequenzen und eine Taxifrequenz programmiert, auf denen auch Kommunikation möglich ist.
Das Wouxun habe ich kurz vorher mit selbigem Datenkabel mehrfach ohne Probleme ausgelesen & beschrieben. Vielleicht wirklich ein Defekt am Kabel.
 
W

Wasserbueffel

Guest
Herzlichen Dank dafür. ;)

Eine Fehlerhafte Programmierung schließe ich mal aus. Es sind 3 FreeNet Frequenzen und eine Taxifrequenz programmiert, auf denen auch Kommunikation möglich ist.
Ein fehlerhaftes Bit(kein Bitburger,hi...) reicht dafür.
Wäre nicht das erste mal.
Habe schon so viele Geräte in meinem Leben programmiert,da sind die komischsten Sachen vorgekommen...

Das Wouxun habe ich kurz vorher mit selbigem Datenkabel mehrfach ohne Probleme ausgelesen & beschrieben. Vielleicht wirklich ein Defekt am Kabel.
Kann natürlich sein,aber zu 95% sind das Rechner Probleme mit dem Prolific Gedöns...
Gibt da 2 schöne Programme mit dem man die USB Probleme beseitigen kann(Bildchen)

Walter
 

Anhänge

B

Bandit

Guest
Ich setze mein Windows gerade mal neu auf. Hat ja schon oft geholfen. :)
Danach werde ich mir das Programm mal anschauen.

Bitburger ist übrigens bäh! ;)
 
B

Bandit

Guest
Gerade habe ich an den frisch aufgesetzten PC mein neues (heute angekommen) Baofeng UV-B6 angeschlossen und siehe da: Es lässt sich auslesen & programmieren!
Das Linton lässt sich aber noch immer nicht proggen. Das Wouxun musste ich leider wieder abgeben (war nur geliehen), daher kann ich damit nicht mehr testen.

Ich bin verwirrt.
 
W

Wasserbueffel

Guest
Gerade habe ich an den frisch aufgesetzten PC mein neues (heute angekommen) Baofeng UV-B6 angeschlossen und siehe da: Es lässt sich auslesen & programmieren!
Das Linton lässt sich aber noch immer nicht proggen. Das Wouxun musste ich leider wieder abgeben (war nur geliehen), daher kann ich damit nicht mehr testen.

Ich bin verwirrt.
Rechner,Handy und Navi könnte ich auch manchmal an die Wand werfen.
Erst schreien die Kisten nach Updates(Fehlerbereinigung und Sicherheitsupdates) und danach funktioniert wieder Einiges Andere nicht.
Ein ständiger Kreislauf der nervt!

Aber wenn das B6 ja nun hast brauchst das Linton nicht mehr....
Würde mich damit nicht mehr rumärgern....

B6 ist aber ok bis auf ein paar Kleinigkeiten(die jede Handfunke hat).
Hatte ich auch mal mit rumgespielt....(Bild)

Walter
 

Anhänge

B

Bandit

Guest
Das Linton will ich aber schon noch nutzen. Also muss ich des Rätsels Lösung auf jeden Fall noch finden. ;)
 
Oben