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Introduction
The Memory Programmer software uses a Personal Computer to quickly enter and 
save the FT-4XR/XE and FT-4VR/VE memory channel frequencies and data. Also 
the many Set (Menu) Mode settings may be adapted for individual operating pref-
erences. All of the information is saved. The setting data can be imported from the 
FT-4XR/XE/VR/VE and edited setting data can be transferred to the FT-4XR/XE/
VR/VE.
	Edit the RX/TX frequencies, memory names, CTCSS/DCS settings, transmit 

power, etc. that is related to the memory channels.
	Edit the Memory bank link setting.
	Configure the various Set (Menu) Mode options on the computer monitor screen.
	Use handy editing functions, such as copy and paste for each line of memory 

channel number.

About this manual
This manual contains symbols and conventions to call attention to important infor-
mation.

Symbols Description
This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

This icon indicates other pages containing relevant information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

•	 Copyrights and all other intellectual property rights for the software, as well as 
the software manual, are the property of YAESU MUSEN CO., LTD.

•	 The revision, modification, reverse engineering, and decompiling of this soft-
ware is prohibited. Redistribution, transfer, and resale of downloaded files are 
also prohibited.

•	 Do not resell the software or manuals.
•	 All responsibility for the use of this software lies with the customer. Yaesu can-

not be held responsible in any way for any damages or losses, which may be 
incurred by the customer as a result of using this software.

To use the Memory Programmer, the software application must first be installed 
onto the computer.
Read this manual thoroughly and install the software.
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System Requirements
Supported Operating Systems
Microsoft® Windows® 10 (32 bit/64 bit)
Microsoft® Windows® 8.1 (32 bit/64 bit)
Microsoft® Windows® 7 (32 bit/64 bit) 

CPU
The performance of the CPU must be able to satisfy the operating system require-
ments.

RAM (system memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy 
the operating system requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating sys-
tem requirements.
In addition to the memory space required to run the operating system, about 50 MB 
or more of additional memory space is required to run the program.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0)

Required Cable
Programming cable SCU-35

When using the SCU-35 Programming cable, install the designated driver on 
the computer.

Trademarks
Microsoft®, Windows®, Windows® 7, Windows® 8.1, Windows® 10 are registered 
trademarks in the United States and other countries.

The flow of a setup of Memory Programmer
The procedure when using Memory Programmer for the first time is as follows.:

Installing the SCU-35 driver software (Page  4)à

Installing the Memory Programmer (Page  7)à

Basic Operation (Page  8)à

About Memory Programmer  (Page  11)
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Set up the Memory Programmer
Installing the SCU-35 driver software
The procedure to install the SCU-35 driver software on a Windows 7® (64 bit) com-
puter is shown below for the purpose of explanation.

Preparation
 	Please download the SCU-35 driver software from the Yaesu Website for details 

(http://www.yaesu.com/).
 	Extract the downloaded (SCU-35_Programming_Cable_Driver.zip) file.
 	Start up the computer as an “Administrator” user.

Before installing the driver, make sure that the SCU-35 Programming Cable is 
disconnected from the computer.

SCU-35 Driver Software Installation
1.	 Double-click the “PL2303_Prolific_DriverInstaller_v****.exe” in the same folder 

that you have unzip the files.
When the [User Account Control] dialog box opens, click the [Yes].

2.	 The dialog box, which is shown right, will open. 
Click the [Next], to initiate the installation of 
the driver.

3.	 When the installation is finished, the dialog 
box shown right will open. Click the [Finish], to 
complete the installation of the driver.

4.	 Connect the SCU-35 Programming Cable to the USB jack on the computer.
•		The SCU-35 Programming Cable will be recognized automatically.
•		To confirm wheather the SCU-35 driver is installed correctly, proceed to next 

page. Confirmation whether the SCU-35 driver is installed.

5.	 Click the [Start] button in the tool bar, then right-click the [Computer].
6.	 Click the [Property], then click the [Device Manager].
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Set up the Memory Programmer
7.	 When the [User Account Control] dialog box opens, click the [Yes].
8.	 Open the [Device Manager] dialog box, then double-click the [Ports (COM&LPT)].

•		When the “Prolific USB-to-Serial Comm Port (COM X)” (X: Comm Port Num-
ber) is displayed, the SCU-35 Programming Cable is functioning normally.

•		To connect the transceiver to the PC, keep the Comm Port Number in mind.

When the Driver Software Installation Fails
The driver installation may fail when:
The installation wizard is canceled during the installation.
The SCU-35 PC Programming Cable is connected to the computer before installing 
the driver.
When the installation of the driver fails:
1.	 Open the [Device Manager] dialog box, as described on step 6 in the “SCU-35 

Driver Software Installation” instruction section
2.	 Right-Click the [Other devices] which is appended to the “!” or “?” icon, then click 

the [Uninstall], to uninstall the driver.
3.	 Retry the installation of the driver.
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Set up the Memory Programmer
How to Uninstall the Programming Cable Driver
If you wish to uninstall the SCU-35 Programming Cable driver, perform the following 
procedures. The procedure to uninstall the SCU-35 driver software on a Windows 
7® (64 bit) computer is shown below for the purpose of explanation.

1.	 Disconnect the SCU-35 PC Connection Cable from the computer.
2.	 Click the [Start] à [Control Panel] à [Uninstall a program].
3.	 Click the “PL- 2303 USB-to-Serial”, then click 

the [Uninstall].

4.	 Click the [Next].

5.	 Click the [Yes] to uninstall the SCU-35 pro-
gramming cable driver.

6.	 When the uninstall is finished, the dialog box 
shown to the right will open. Click the [Finish] 
to complete the removal of the SCU-35 pro-
gramming cable driver.
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Set up the Memory Programmer
Installing the Memory Programmer
The procedure to install the FT-4XR/XE, FT-4VR/VE memory programmer on a 
Windows 7® (64 bit) computer is shown below for the purpose of explanation.

Preparation
	Please download the memory programmer from the Yaesu Website for details 

(http://www.yaesu.com/).
	Extract the downloaded file.
	 FT-4XR_Memory_Programmer_USA_EXP.zip (for FT-4XR)
	 FT-4XE_Memory_Programmer_EU.zip (for FT-4XE)
	 FT-4VR_FT-4VE_Memory_Programmer_USA_EXP_EU.zip (for FT-4VR/VE)
	Start up the computer as an “Administrator” user.

1.	 Double-click the “FT-4*_Setup.exe” in the same folder that you have unzip the 
files.
When the [User Account Control] dialog box opens, click the [Yes].

2.	 The dialog box shown to the right will open. 
Click the [Next], to initiate the installation of 
the memory programmer.

3.	 When the install is finished, the dialog box 
shown to the right will open. Click the [Finish] 
to complete the Memory Programmer.

How to Uninstall the Memory Programmer
The procedure to uninstall the FT-4XR/XE, FT-4VR/VE memory programmer on a 
Windows 7® (64 bit) computer is shown below for the purpose of explanation.

1.	 Disconnect the SCU-35 Programming Cable from the computer.
2.	 Click the [Start] à [Control Panel] à [Uninstall a program].

When [Uninstall a program] is not displayed, click the [Programs ans Fea-
tures].

3.	 Click on the [FT-4*_*.*] and then click the [Uninstall].
When the [User Account Control] dialog box opens, click the [Yes].
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Basic Operation
Activating the Memory Programmer
Double-click the [FT-4*_*.*] on the desktop to activate the Memory 
Programmer.
Exiting the Memory Programmer, click on [Exit] from [File] menu.

Connecting the FT-4XR/XE/VR/VE to the computer
1.	 Turn the transceiver OFF.
2.	 Connect the SCU-35 Programming Cable to the USB port on the computer and 

connect the plug to the MIC jack.

SCU-35 Programming Cable

To MIC jack To USB port

While transmitting and receiving the data, Do not disconnect the SCU-35 Pro-
gramming cable.

3.	 Turn the transceiver ON.
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Basic Operation
Set the Comm Port Number of the SCU-35 driver
1.	 Click the [Set COM] parameter in the [Set] 

menu.
The “Communication Setting” window will 
open.

2.	 Select the Comm Port Number, then click the 
[OK].
To confirm the Comm Port Number of the 
SCU-35 driver, see step 8 on “SCU-35 Driv-
er Software Installation”.

Read the settings from the transceiver
If writing the settings to the transceiver, see “Write the settings to the transceiver”
1.	 Click the [Read from Radio] parameter in the 

[Program] menu.

2.	 The Confirmation popup window will open, 
then click the [OK].
Completion percentage popup window will 
appear.

3.	 If the reading is successful, popup window will 
open, then click the [OK].
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Basic Operation
Edit the transceiver settings on the Memory Programmer
1.	 Double-click the cells of the each channels.
2.	 Input the alphanumeric character or select the settings of each channels.

The channels may be cut and copy-pasted to the desired channel.

The rows on the each channels may be cut and copy-pasted, but a part of the cells 
on the each channels may not be cut and copy-pasted.

For details on the contents of the each settings, see 11 page.

Write the settings to the transceiver
1.	 Click the [Write to Radio] parameter in the 

[Program] menu.

2.	 The Confirmation popup window will open, 
then click [OK].
Completion percentage popup window will 
appear.

3.	 If the writing is successful, popup window will 
open, then click [OK].
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About Memory Programmer
Initial screen
This is the initial screen displayed when starting the memory programmer.

Name Descrition

Menu Bar Click the menu bar to read from the radio, write to ra-
dio, set language , set initialization, etc. 12

Tool Bar

Click the [Tool bar] parameter in the [View] menu to 
display or hide the Tool bar, which includes buttons for 
some of the most common commands in the Memory 
Programmer. A check mark appears next to the [Tool 
bar] parameter when the Tool bar is displayed.

15

Switching Button Click the each button (PMS, VFO-A, etc) to switch to 
display the each settings. 16

Status Bar

Click the [Status Bar] parameter in the [Setting] menu 
to display or hide the Status Bar, which describes the 
action to be executed by the selected menu item or 
depressed tool bar button, and keyboard latch state. 
A check mark appears next to the [Status Bar] param-
eter when the Status Bar is displayed.

15

Set Value 
Input Screen

Double-click the each channel setting to input the set-
ting values. 17
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Menu Bar

File menu

 New
Open a new configuration file from the disk drive.
Click the [New] parameter in the [File] menu to open the Memory Programmer de-
fault configuration file.
The default setting are set in the default configuration file.

 Open
Open a previously-saved configuration file from the disk.
Click the [Open] parameter in the [File] menu, a pop-up window appears which 
shows all the saved files in the specified path. 

 Save
Save the programming session to the disk with the same name and directory.
Click the [Save] parameter in the [File] menu, a caution message will appear. If you 
agree to over-write the current file, click the [OK].

 Save as
Save the programming session to the disk with a new name.
Click the [Save As] parameter in the [File] menu, a pop-up window will appear which 
displays all the current files saved to the specified path.
To save the programming session with a new name, type the new file name in the 
bottom box, then click the [OK].

 Exit
Exit the program and close the window.
If the present configuration has not been saved to disk, you will be asked to confirm 
whether or not you wish to save it.
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Menu Bar
Edit menu

 CH. Edit
Click the key to switch the set value input screen. This key operates the same as 
switching button.

 Function Setup
This function may customize the various functions of the Transceiver according to 
your preferences.
Click the [Function Setup] parameter in the [Edit] menu to open the “Function Set-
up”window.

 Bank Channel
A combination of up to 200 memory channels and preset memory channels can 
be registered to each of Bank 1 to Bank 10. When recalling a bank, only channels 
registered to the bank will be recalled.
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Menu Bar
Set menu

 Set COM
Set the Comm Port number of the SCU-35 driver.

 Set Initialization
Initialize the configuration content of the Memory Programmer.

Program menu

 Read From Radio
This command transfers the settings data of the transceiver to the memory pro-
grammer.

Read data may be stored to the computer files, using the [Save] or [Save as] 
commands in the [File] menu.

For details, see “Read the settings from the transceiver”.

 Write To Radio
This command downloads the Memory Programmer data from the computer to the 
transceiver.
Click the [Write To Radio] parameter in the [Program] menu. The transmission pro-
cedure screen will open.
To load a previously created data file to the transceiver, click the [Open] parameter 
in the [File] menu, and open the desired file before performing the send data oper-
ation above.

14FT-4X/V Series Memory Programmer



Menu Bar
View menu

 Tool Bar
Click the [Toolbar] parameter in the [View] menu to display or hide the Tool bar. The 
tool bar includes buttons for some of the most often used commands in the Memory 
programmer. A check mark appears next to the [Toolbar] parameter when the Tool 
bar is displayed.

 Status Bar
Click the [Status Bar] parameter in the [View] menu to display or hide the Status Bar. 
The [Status Bar] describes the action to be executed by the selected menu item, or 
the depressed tool bar button, and keyboard latch state. A check mark appears next 
to the [Status Bar] parameter when the Status Bar is displayed.

Version menu

 About FT-4*
Click the [About FT-4X_USA_EXP], [About FT-4X_EU] or [About FT-4V] parameter 
in the [Version] menu to display the version and copyright of the Memory Program-
mer.
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Switching buttons

 Normal
Click the [Normal] button to change the normal operation settings.

 PMS
Click the [PMS] button to change the PMS memory channel settings.

 VFO-A
Click the left mouse button on the [VFO-A] button to change the default settings of 
VFO-A-V (VHF) or VFO-A-U (UHF)*.
*: FT-4XR and FT-4XE only.

 VFO-B
Click the [VFO-B] button to change the default settings of VFO-B-FM (FM), VFO-
B-V (VHF) or VFO-B-U (UHF)*.
*: FT-4XR and FT-4XE only.

 Home
Click the [Home] button to change the Home channel default settings of the H-FM 
(FM), H-V (VHF) or H-U (UHF)*.
*: FT-4XR and FT-4XE only.

 P
Click the [P] button to change the default settings of the P1 and P2 keys of the 
transceiver.
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Setting the Items

 RX Frequency
Enter the RX.
Enter the desired receive frequency. 

 TX Frequency
Enter the TX.
Enter the desired transmit frequency. 

 Offset Frequency
This item sets the offset frequency for the repeater.

 Auto Offset
This item sets the auto offset frequency ON or OFF for the repeater.

 Offset Direction
This item selects the offset direction for the repeater.
•	Plus

The transmit frequency is shifted to the plus offset.
•	Minus

The transmit frequency is shifted to the minus offset.
•	Simplex

The transmit frequency is not shifted.

 CTCSS Decode
To set the tone frequency on receiving.

 CTCSS Encode
To set the tone frequency on transmitting.

 DCS Decode
To set the DCS code on receiving.

 DCS Encode
To set the DCS code on transmitting.

 Channel Name
Enter the desired memory name (up to 8 digits).
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Setting the Items

 TX Power
This item selects the TX Power.

 Scan
Select the scanning condition for receiving channels.
•	Scan

Performs scanning according to the set mode basic setting - SCAN RESUME.
•	Skip

Skips the designated memory channels during scanning.

 Wide Narrow
This item selects wide/narrow bandwidth on the FM mode. 
•	Wide

Normal transmission modulation level (±5 kHz).
•	Narrow

The level is half of the normal transmit modulation level (±2.5 kHz).

 Step
Sets the channel step for receiving channels. Normally, when a frequency is en-
tered, the optimal channel step will be automatically set according to the frequency.

 SQL Type
This item selects the Tone Encoder and/or Decoder mode.

 Bank
A combination of up to 200 memory channels and preset memory channels can be 
registered to each of Bank 1 to Bank 10. In the column of each channel, tick the 
check box of the BANK to register the desired channel.
When recalling a bank, only channels registered to the bank will be recalled.
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Troubleshooting
FT-4XR/XE/VR/VE cannot receive or transmit data to the computer. The Data 
trans fer does not start.
•	Verify that the programming cable is correctly connected to the transceiver data 

port and to the Computer.
•	The battery of the transceiver may be depleted.

Charge the battery or replace the battery with the new one.
•	Is the computer COM Port setting correct?

Set the COM Port correctly.

The data transmission has stopped before completion.
• Disconnecting the connection cable or poor contact of the connection cable.

Confirm the cable connection and try again.
• The battery of the transceiver may be depleted.

Charge the battery or replace the battery with the new one.
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