• Hallo - ab sofort gibt es hier eine neue Forensoftware - und die Registrierung klappt auch wieder. Die Installation ist frisch - daher seht mir nach, wenn noch nicht alles funktioniert und vielleicht manches noch fehlt. Das wird noch :) Gruß Markus Admin

Software für Team TeCom PS mit USB-Kabel

Q

Questor

Guest
Verstehe ich das jetzt richtig, Du willst mit einem UHF Gerät VHF Frequenzen nutzen?
 
Z

zock3r1608

Guest
Hi,

hmmm dann liegt das wohl an der Runtime....tecom_6.PNG
EDIT:

Habe meine Dateien verglichen und eine 1 in die 257. Zeile geschrieben, jetzt hat er das gefressen.

Danke dir!

EDIT2:

Damit ich die Kanäle nicht neu eingeben musste habe ich Zeile 251 bis 256 kopiert, da scheinen "nur" die Einstellungen drin zu sein, funzt so wie es soll. Nochmals vielen Dank!
 
Zuletzt bearbeitet:
Z

zock3r1608

Guest
Hi,

AIO Runtimes war mir bekannt und installiert, sonst startete das Programm erst garnicht wegen der MSCOMM.OCX.

CHIRP kenn ich garnicht, danke für den Tipp :)

Gruß
Carsten
 
Z

zock3r1608

Guest
Hi,

ihr werdet es mir nicht glauben! Ich kann auf Freenet auch senden, kein Witz!

Durch das Entsperren 0 - 500 MHz kann man im VFO Modus alle Frequenzen eingeben... klar kann das Teil nur das was auf der Packung steht UHF RX,TX und VHF RX (habe andere Frequenzen getestet, unterhalb 100MHz und zwischen Freenet und UHF, nur rauschen)....

Hatte mein SDR angeworfen, um Frequenzen zu sehen und dann passend das Funkgerät einzustellen ob es auch das empfängt was mein SDR mitbekommt.

Dann habe ich das SDR mal auf den Freenet Frequenzbereich eingestellt, um zu sehen ob einer sendet, um den Empfang auf dem Tecom zu prüfen. Dann habe ich zum Spaß auf Senden gedrückt... Peak im SDR und ich kann mich hören!!!

Wie geht das denn?

Tecom_UHF_auf_Freenet.jpg


Wenn das "normal" ist, bitte ich um Entschuldigung, zum einen ist das Off-Topic und zum anderen bin ich neu im "Senden" Segment, Funkscanning betreibe ich schon länger, habe auch einen alten Analogen Scanner.

PS: Das SDR ist mit einem Realtek DVB-T Stick umgesetzt, die Frequenzpräzision lässt zu wünschen übrig, aber zum Visualisieren und Reinhören wo circa. was ist, reicht das.

Gruß
Carsten
 
W

Wasserbueffel

Guest
Das sind Oberwellen.
Und nur Minimalleistung(ca 0,x Watt)

Wenn Du einen Frequenzzähler zur Hand hast(oder nimm Deinen SDR Stick)
messe auch mal die angezeigte Frequenz und multipliziere diese Frequenz mal mit 3...

Also stell oder programmiere die Funke mal auf 140 Mhz,dann sende und du wirst sehen das Gerät sendet in Wirklichkeit auf 520 Mhz.
Siehst den Unterschied in der Anzeige des SDR Programms.

Diese Erscheinung hatte ich auch mit einigen DPMR Handfunken für 70cm.
Einige Oberschlaue sagten das dies technisch nicht möglich ist.(Senden auf 2 Meter)
Als ich denn damit probeweise Betrieb auf Freenet machte und auch das örtliche Amateurfunk Relais öffnete,
waren Einige doch etwas erstaunt.

Trotzdem ich würde das Teil nur empfangsmässig nutzen!!

Erstens weis man nie wo was gesendet wird(Oberwellen)
Das Gerät arbeitet außerhalb aller Spezifikationen!
Das kann Ärger geben,deshalb lasse es besser!!!

Edit
Das Gerät kann ungefähr von 390 -525 Mhz senden,es sind dem RDA Baustein Grenzen gesetzt.
das kann harwareabhängig(Geräte Toleranzen) je nach Gerät einige MHZ rauf oder runter sein..

Da wo das Gerät sonst noch sendet sind Harmonische....

Walter
 
Zuletzt bearbeitet:
Z

zock3r1608

Guest
Hi,

hatte mir schon gedacht, das dass nicht so einfach geht.

Hab noch mehr Verzerrungen bei 280MHz, 420MHz und 423MHz. Sollfrequenz waren die 140MHz.

Das stärkste Signal war bei 420MHz. Ja das gibt Ärger.

Freenet senden brauch ich ja nicht, sonst wäre ja ein Dual-Band-Gerät in Betracht gezogen worden. Ich experimentiere eben gern.

Danke für die Aufklärung.

Gruß
Carsten
 
K

Klaatu

Guest
Hallo,
seit kurzem geht meine Software für das TeCom-Duo nicht mehr.
Grund (lt. Windows 10) Treiberfehler.
Sobald ich das USB-to-Port-Kabel anstecke und die Funke einschalte, zeigt es in Gerätemanager eben diesen "Treiberfehler" an.
Vor dem (kostenlosen) Upgrad - also ich noch Win7 hatte - funktionierte es einwandfrei.
 
Oben